Help!!

Home Forums Support & Suggestions Help!!

Viewing 14 posts - 31 through 44 (of 44 total)
  • Author
    Posts
  • #29860
    Mara
    Mara
    Participant

    I see what you mean.  See “Formats” above? Click on it to get more formatting options.  I used blockquote from that menu to indent this:

    13:2.6[Part I]
    The worlds of the inner
    One item they show now is undo and redo.
    :-(
    #29874
    Kathleen
    Kathleen
    Keymaster

    Dear Friends,

    Apologies for this inconvenience. This happened when an adjustment was made to the tool bar for the new Subsites. Initially it wasn’t supposed to effect the main site but it has. I would have warned you if I’d had known it was going to happen. Mara is right. Some of the features that you can’t see now are in the drop down menu under Formats (top left of the tool bar.) The only feature that has fully vanished I think is the text colour. Is this something you need or can you live without it? I can ask the Webmaster to set it back to the way it was if you need the text colour options.

    Regards,
    Kathleen

    From Sydney, Australia

    #29879
    Bradly
    Bradly
    Participant

    Actually the blockquote feature is not the same function at all….and yes the colorization is important to highlight and link concepts in discussions.  Why not simply restore functionality?  I would hope such a site with such flexible operational coding and wide spectrum of optional functions might grow in capability….rather than shrink.

    I understand it was unintentional.  I look forward to restoration and even greater tools for the expressions of users.

    Thank you Kathleen!!  Love the site and your committee’s work….well done.

    Bradly

     

    #29952
    Bradly
    Bradly
    Participant

    Hooray for the restoration of the Toolbar Toggle icon and text colorization!!  Thanks so much Kathleen!

    Kudos to the team!!

    :good:

    Bradly

    #30313
    Bradly
    Bradly
    Participant

    New Issue…..

     

    I noticed the “Pageviews” #’s have disappeared.  Hope those can be restored.  Thanks.

    Also the second generation Forum 2012-2014 link is not working and has not for a long time…it takes you to the current Forum.  If it can’t be restored to functionality, it could be eliminated as dysfunctional?  A shame if that time frame of historic posts and topics is lost but I know there were complications with intricate code applications which made it unstable.  Appreciate you….regardless of outcome on that!

    Bradly    :good:

    #30702
    Bradly
    Bradly
    Participant

    Just noticed that we are missing the first 7300+ posts and dozens of topics here.  Should be easy to restore from backup files?  Hope so.

    Site integrity needs some attention….please.

    Still no page views restoration yet either.  Or the second generation Forum.

    It would also be interesting and useful if optional site functionalities and tools might be introduced for Forumite consideration.  I am certain there are many options available to help identify readership numbers, likes/dislikes, etc.?

    #30748
    Kathleen
    Kathleen
    Keymaster

    Dear Brad and all concerned about the missing Page Views,

    Firstly, I sincerely apologise for not responding on this forum to your call for help Brad. The past few months have been incredibly busy for Urantia Association volunteers who deal with and coordinate all these issues. Consequently there are all too few of us juggling many balls.

    That said, however, we have been looking it and consulting with the webmaster. This what we’ve found out so far:

    The gist is that Google Analytics made some significant changes that broke many WordPress plugins working with it. Unfortunately, there isn’t an easy fix to this problem. The plugin we were previously using to fetch data from Google Analytics to display the page views broke with an update and has been discontinued.

    We have several options to consider but none of them seem to be terribly satisfactory. One of them is fairly costly in terms of the webmaster’s time to dig deep to find a solution so we’re still deciding on a way forward.

    As for the other issues Brad raised:

    1. Missing 7300+ posts: We haven’t checked into this one yet, but I’ll bring it to the webmaster’s attention today.
    2. Access to old forums: The 2012-2014 forum that used Xenforo did have problems so we discontinued our license. Keeping up licenses for old software so we can refer to historical posts is something that probably shouldn’t be sustained indefinitely. To attempt to retrieve posts and store them in archives has been discussed in the past but labour and costs are the main inhibitors. So this one is still a quandary I’m afraid.
    3. Additional tools: I can look into what’s involved to get some additional features installed, but again, it’s all time and money so we’d have to consider priorities.

    I’ll keep you posted as more answers/solutions come to light.

    Warm regards,
    Kathleen

     

     

    From Sydney, Australia

    #30916
    Kathleen
    Kathleen
    Keymaster

    Dear Friends,

    I have an update for you on the concern Brad brought up on the missing posts. The webmaster has looked into it and this is what she said:

    I’m happy to report that upon investigation, it doesn’t look like there are any posts missing from the forums.

    1. The bbPress forum on WordPress launched in July 2014. We did not bring over the archive from Xenforo [the previous form], so the oldest posts should be from that time.
    2. The number Brad is seeing doesn’t reflect the number of forums or topics. It’s just the post ID in the WordPress database. While these IDs do increment upward, they are shared not only between forums, topics, and replies, but also with pages, urantia book pages, blog posts, events, and all sorts of other things. It’s easy for IDs to get into 4 digits, especially since you migrated from another WordPress install that itself incremented the ID numbers. 

    I’ve asked her to go ahead with fixing up the forum Pageviews problem. She has several tasks on her list for us and this one is now 2nd in her queue. Again, thank you for you patience.

    Cheers,
    Kathleen

    From Sydney, Australia

    #31842
    Kathleen
    Kathleen
    Keymaster

    Dear Friends,

    I’m pleased to let you know that the missing Pageviews problem has now been fixed. Again, apologies that it took so long to solve this problem. You’ll see now that all the topics show how many views there have been, which I hope is helpful for you to know as many people follow the discussions even though they may not participate.

    The webmaster brought a couple of things to my attention which I’ll share with you:

    • Pageviews are cumulative by url path, so the Forum pageview number at the top of the landing page for each Forum is for the entire forum which includes numbers for any sub-forums. However, the number at the top of a sub-forum landing page isn’t reflective of the entire sub-forum. Apparently that has something to do with the fact that topics don’t actually have their forum in their urls, so topic views aren’t actually included in the numbers for individual sub-forums landing pages even though they are included in the “Forums” top level landing page.
    • The pageviews do not update instantaneously. Results are fetched from Google Analytics every 12 hours, and Google Analytics itself lags a little behind.
    • Since it just got rolled out, there may be a few pages with no numbers just because they are cached, but that should change soon.

    Cheers,
    Kathleen

     

    From Sydney, Australia

    #33550
    andré
    andré
    Participant

    Dears Mods,

    1. Clicking directly on thread “Support and suggestions” doesn’t work … a box appear telling me a script slow done execution, the script is:     https://370w5yam0ls19yopg2kwq2nalisa/wpml_script.js?=9999:6      I had to click on a answer beside to get access. Most of the time Yellow square threads on main page do not appear.
    2. To improve my efficacity in a post I used symbols like [sub] and [/sub] on French”s forum work fine but so far not here. Could you set apart those computer language that we can use? In a thread like “Tools”. I noticed Nigel use them often here.
    3. As a encouragement for participant on this forum would you let us know the frequency of viewers passing by “silence audience” or participants? We are under the assumption not much peoples pass by.
    4. Kathleen in “profile section” mine do not indicate. numbers of threads created or respond done etc. Maybe l’m the only one ? i.e. in french forum when we quote somebody as a result a grey box appear with text inside easier than write “andre wrote” and more identify quote text. And there “profile section” of anyone can be read resulting a more effective search for prior posts.
    5. Suggestion:                                           … Wouldn’t be possible synchronize both forums method, using same “language”?

    I understand those problems could be specific to an individual but I prefered let you know in the event it is not isolate. 

    Thanks you,

    André

    #33570
    Mara
    Mara
    Participant

    Hello André,

    I clicked on Support & Sugggestions.  It works fine for me.  I wonder why it doesn’t work for you? Sorry you’re having trouble.

    andré wrote: To improve my efficacity in a post I used symbols like [sub] and [/sub] on French”s forum work fine but so far not here.  Could you set apart those computer language that we can use? In a thread like “Tools”. I noticed Nigel use them often here.
    The only thing I know about is clicking on the Toolbar Toggle which gives you a few more tools, such as, a horizontal line, Text color, Paste as text, Clear formatting, Increase indent, and so on.

    . . . would you let us know the frequency of viewers passing by. . . .

    One clue about knowing the frequency of viewers is to make note of the pageviews of the blog in question.  You’ll get a pretty good idea of the number of interested viewers by checking pageviews day-to-day or every several days.  Kathleen addressed the way pageviews works.  See her post just above yours where she says in part:

    Pageviews are cumulative by url path, so the Forum pageview number at the top of the landing page for each Forum is for the entire forum which includes numbers for any sub-forums. However, the number at the top of a sub-forum landing page isn’t reflective of the entire sub-forum. Apparently that has something to do with the fact that topics don’t actually have their forum in their urls, so topic views aren’t actually included in the numbers for individual sub-forums landing pages even though they are included in the “Forums” top level landing page.

    The pageviews do not update instantaneously. Results are fetched from Google Analytics every 12 hours, and Google Analytics itself lags a little behind.

    The Mods or Kathleen can help you more than I can.   :-)

     

     

    #33571
    andré
    andré
    Participant

    Hello Mara,

    The only thing I know about is clicking on the Toolbar Toggle which gives you a few more tools, such as, a horizontal line, Text color, Paste as text, Clear formatting, Increase indent, and so on.

    No, I’m looking for a more elaborate editing then a line or colored text. Have you seen what Nigel can do ? You even done it in your post # #29860.

    One clue about knowing the frequency of viewers …

    … of course I red Katleen on the subject of “page view”. Mara, if a reader came 10 or 20 times to see or comment a post … it won’t tell me a accurate statistic on how many readers attend the forum or just “pass by”.

    Do you by yourself noticed the forum having a high attendence or less and less over the months?

    As myself, I’am part of the silent audience but once in a while, I broke my vows and participate.

    Happy to see you around Mara.

    Take care,

    André

    #33656
    Mara
    Mara
    Participant

    Do you by yourself noticed the forum having a high attendence or less and less over the months?

    Actually I do not pay attention to the ebbs and flows of attendance.

    Have you seen what Nigel can do ? You even done it in your post # #29860.

    Oh.  I don’t know what I did.  Maybe Nigel can tell us how and what he uses . . . .

    I’m happy to see you from time to time André.  Best wishes.

    #33764

    Nigel Nunn
    Participant

    Hi andre and Mara,

    When I write a reply, I see two buttons above top right corner: (Visual) (Text)

    I do most of the formatting in (Text) mode, then switch to (Visual) for final adjustments.

    Short story:
    I use (Text) mode for writing,
    I use (Visual) mode to preview and polish.

    Nigel

Viewing 14 posts - 31 through 44 (of 44 total)

Login to reply to this topic.

Not registered? Sign up here.